<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>  Women narrate how they suffered in hands of husbands : Sierra Leone Concord Times</title>

<meta name="description" content="Sierra Leone&#039;s leading publication">  
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://slconcordtimes.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="https://slconcordtimes.com/wp-content/themes/advanced-newspaper/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://slconcordtimes.com/feed/" />
	<link rel="pingback" href="https://slconcordtimes.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone Concord Times &raquo; Feed" href="https://slconcordtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone Concord Times &raquo; Comments Feed" href="https://slconcordtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone Concord Times &raquo; Women narrate how they suffered in hands of husbands Comments Feed" href="https://slconcordtimes.com/women-narrate-how-they-suffered-in-hands-of-husbands/feed/" />
<meta property="og:title" content="Women narrate how they suffered in hands of husbands"/><meta property="og:type" content="article"/><meta property="og:url" content="https://slconcordtimes.com/women-narrate-how-they-suffered-in-hands-of-husbands/"/><meta property="og:site_name" content="Sierra Leone Concord Times"/><meta property="og:image" content=""/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/slconcordtimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://slconcordtimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://slconcordtimes.com/wp-content/plugins/gabfire-widget-pack/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://slconcordtimes.com/wp-content/plugins/addthis-smart-layers/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='https://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<script type='text/javascript' src='https://slconcordtimes.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.4.7'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.7#pubid=d02eb254107c7f0b2f4779e7e5729db8'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js'></script>
<script type='text/javascript' src='https://slconcordtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js'></script>
<script type='text/javascript' src='https://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='https://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js'></script>
<script type='text/javascript' src='https://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js'></script>
<script type='text/javascript' src='https://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js'></script>
<script type='text/javascript' src='https://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js'></script>
<script type='text/javascript' src='https://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js'></script>
<link rel='https://api.w.org/' href='https://slconcordtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://slconcordtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://slconcordtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Orange Money: A formidable and reliable financial transaction mechanism in Sierra Leone' href='https://slconcordtimes.com/orange-money-a-formidable-and-reliable-financial-transaction-mechanism-in-sierra-leone/' />
<link rel='next' title='Concord Times Summit 2021' href='https://slconcordtimes.com/concord-times-summit-2021/' />
<meta name="generator" content="WordPress 5.4.7" />
<link rel="canonical" href="https://slconcordtimes.com/women-narrate-how-they-suffered-in-hands-of-husbands/" />
<link rel='shortlink' href='https://slconcordtimes.com/?p=55342' />
<link rel="alternate" type="application/json+oembed" href="https://slconcordtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fslconcordtimes.com%2Fwomen-narrate-how-they-suffered-in-hands-of-husbands%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://slconcordtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fslconcordtimes.com%2Fwomen-narrate-how-they-suffered-in-hands-of-husbands%2F&#038;format=xml" />
<!------------ Created by Seo Wizard Wordpress Plugin - www.seowizard.org ----------->
<meta name="robots" content="index,follow" />
<!------------------------------------------------------------------------------><link href="https://slconcordtimes.com/wp-content/themes/advanced-newspaper/styles/sans-blue.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				

							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="shortcut icon" href="https://slconcordtimes.com/wp-content/themes/advanced-newspaper/framework/admin//images/favicon.ico" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46200310-1', 'slconcordtimes.com');
  ga('send', 'pageview');

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e9edf0; }
</style>
	
	<style type="text/css" media="all">
</style>
	<link rel="stylesheet" type="text/css" media="all" href="https://slconcordtimes.com/wp-content/themes/advanced-newspaper/styles/responsive/responsive.css" />

	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>

	<link rel="stylesheet" type="text/css" media="all" href="https://slconcordtimes.com/wp-content/themes/advanced-newspaper/custom.css" />

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-55342 single-format-standard custom-background">


<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
			
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="show" href="#sconnected">Stay Connected</a></li>
					</ul>
		<div class="hide">
			<div id="sconnected">
				<div id="gabfire_social_widget-2" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/concordtimessl" rel="nofollow">Facebook</a><div class="clear clearfix"></div><div class='clear'></div></div></div>
			</div>
		</div>

		<div id="search">
			<form class="gab_search_style1" action="https://slconcordtimes.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="https://slconcordtimes.com/wp-content/themes/advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>

	</div><!-- /masthead -->

	<div id="header">
		
			<div class="logo" style="float:left;margin:0;padding:15px 0px 15px 0px;">
									<h1>
						<a href="https://slconcordtimes.com/" title="Sierra Leone&#039;s leading publication">
							<img src="http://slconcordtimes.com/wp-content/uploads/2013/12/concordtimes2-e1386601281355.png" alt="Sierra Leone Concord Times" title="Sierra Leone Concord Times"/>
						</a>
					</h1>
							</div><!-- logo -->

			<div class="banner">
							</div>

			<div class="clear"></div>
		

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19"><a href="http://slconcordtimes.com/">Home</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://slconcordtimes.com/category/politics/">Politics</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://slconcordtimes.com/category/business/">Business</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://slconcordtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71"><a href="https://slconcordtimes.com/category/local/">Local</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://slconcordtimes.com/category/world/">World</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://slconcordtimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://slconcordtimes.com/category/tech/">Tech</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://slconcordtimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-48362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48362"><a href="https://slconcordtimes.com/category/advertisement/">Advertisements</a></li>
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown menu">
							<li class="page_item page-item-48399"><a href="https://slconcordtimes.com/home/">Home</a></li>
<li class="page_item page-item-46"><a href="https://slconcordtimes.com/about-us/">About us</a></li>
					</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-55342" class="entry post-55342 post type-post status-publish format-standard hentry category-issues category-local">
						<h1 class="entry-title">
							Women narrate how they suffered in hands of husbands						</h1>

						<div class="at-above-post addthis_tool" data-url="https://slconcordtimes.com/women-narrate-how-they-suffered-in-hands-of-husbands/"></div>
<p><em><strong>September 3, 2021</strong></em></p>



<p><strong><em>By Alhaji Haruna Sani</em></strong></p>



<figure class="wp-block-image size-large is-resized"><img title="" src="https://slconcordtimes.com/wp-content/uploads/2021/09/wemen-1024x1024.jpg" alt="" class="wp-image-55365" width="580" height="580" srcset="https://slconcordtimes.com/wp-content/uploads/2021/09/wemen.jpg 1024w, https://slconcordtimes.com/wp-content/uploads/2021/09/wemen-300x300.jpg 300w, https://slconcordtimes.com/wp-content/uploads/2021/09/wemen-150x150.jpg 150w, https://slconcordtimes.com/wp-content/uploads/2021/09/wemen-768x768.jpg 768w, https://slconcordtimes.com/wp-content/uploads/2021/09/wemen-50x50.jpg 50w" sizes="(max-width: 580px) 100vw, 580px" /><figcaption>         <strong><em>Women working on the farm and processing palm oil in rural Sierra Leone</em></strong></figcaption></figure>



<p></p>



<p>“I am the seventh wife to my husband, Pa Alimamy of Mathonko village. Our livelihood is entirely dependent on the subsistent farming we do. I and my co-wives engage on the farm work throughout the day, thus having little or no time to rest, but our husband rarely do any&nbsp; work on the farmland , rather he only serve as overseer&nbsp; and man-in-charge of all major sales and benefits coming from the farm products,” Isatu Samura explained.</p>



<p>Isatu further explained that she and her co-wives do engage in other farming activities aside from the main annual farming they do. She added that they cultivate &nbsp;pepper, cassava, sweet potato and other vegetables which they take to the weekly (Luma) market for sale, and when sales are done their husband controls all the income from the &nbsp;sales.&nbsp;</p>



<p>She further explained that she and the other co-wives have been with Pa Alimamy for the past 35 years and that during their stay, every wife is solely responsible for her own welfare including feeding her children.</p>



<p>She further noted that she can hardly remember when last she received money from her husband, adding that their husband always accused her of not taking good care of him as the other six wives are doing.</p>



<p>Isatu Samura was happily narrating her ordeal during an encounter with her at the hillside community of Sumalia town in Freetown. Her body was just recovering from malnutrition due to stress and lack of rest and proper diet.</p>



<p>She told this medium that she was brought in Freetown by her two children who had earlier travelled to the city in search of greener pastures, adding that she had been given some money by her children to run any business of her choice, displaying the money to me.</p>



<p>Mrs. Samura vowed never to return to Manthonko village for a permanent stay because she never wanted to go to hell again.</p>



<p>The pitiful story of Isata Samura urged me to do more investigations in order to gauge the story of women who are facing similar situation. Hence I decided to travel to my district and chiefdom of birth and origin. They are Kenema district and Small-Bo Chiefdom respectively.</p>



<p>Hmmmmmmm…hmmmmmmm, that was the noisy and vibrating sound of my mobile phone. I reluctantly rose my head to inspect where the irritating vibration sound was coming from. When I did I realize that it was my phone alarming; it was 5am. I had night set it to alarm the following morning. So, I sprang up from the bed and realized that it was time to prepare and rush to catch up with Government bus at Wallace Johnson Street, central Freetown. The Government bus is unarguably the cheapest and safest means of travelling to the provinces.</p>



<p>President Bio through the National Covid-19 Emergency Response Center (NaCOVERC) had inter-alia, announced new regulations in order to cub the third wave of the Covid-19 Delta variant that has been recently discovered in the country. Among those regulations was an 11pm to 5am curfew. I would have left earlier, but I have to respect Government law. Even if I had left earlier, there was no way I could access an Okada (motorbike), a Keke (Tricycle) or a Taxi.</p>



<p>I got to the bus station at exactly 5:25. The queue was so stretched but I was indeed lucky, my ticket number was 32. No sooner I bought my ticket than I had a female voice through a megaphone announcing Ticket don done for Kenema and Kono (there are no more tickets for those going to Kenema and Kono).</p>



<p>I was among the first batch of passengers to onboard the bus because I was having no other luggage order than my back pack. The immediate seats in front of mine were occupied by two women.It was 6:32 according to the electronic wrist watch attached to my left hand. I couldn’t identify their faces, because it was still dark.</p>



<p>The two women were friends from neighbouring villages and both of them speak the same mother tongue, Mende, which I also fluently speak and understand. Their travelling on that day was only a coincident. ‘Nyapoi Massa Buwa, Besie’ ‘Koo Nyadee Jebbeh Besie’ (they greeted each other). How about your husband, Ngor Morie and your children? Before Jebbeh could answer another question was asked again by the same woman, how are your co-wives too? None of the questions were answered by Jebbeh. Instead she poses a question too to Massa, for that was the other woman’s name.&nbsp; Were you not aware of what my husband did to me some two months back? Ngor Morie nearly killed me, Jebbeh answered her own question. I have been in Freetown here for the past two months to get proper medical attention as a result of pains and injuries I sustained in his hands.</p>



<p>“I am really tired and frustrated over my condition. Ngor Morie is treating me like a slave or rather a beast. I and his other three wives do all the farm work for him. He is only there to supervise us, full stop.&nbsp; He does nothing else in the farm, and beside he is getting older every day. The only thing he is good at is sex. For anytime I refuse him due to tiredness as a result of whole day farm work, he will sneak and go to the other wives especially Jattu. He loves her so much. The next day he will use it against me by mercilessly beating me for things that do not matter at all,” Jebbeh explained.</p>



<p>Massah then said to Jebbeh, don’t you know that modern days men only marry women for three things? Which are they? Asked Jebbeh. One is to use us as sex tools, the other is for us to bear them children and the third is to use us as domestic slaves and farm labourers. Jebbeh’s &nbsp;body language including hands and head gesture speaks volume of her agreement with Massah.</p>



<p>Jenneh continue that she has been going through a lot in the hands of her husband, and that she was only enduring because her late mother had advised her to do so or else her children will be cursed and make them unsuccessful in this world. “Even tradition and our religion (Islam) have demanded us to obey our husbands,” Massah complimented her friends assertion. Jenneh added that her father used to tell her that women’s paradise her under their husband’s feet, meaning women would be roasted in hell if they fail to obey their husbands wish.</p>



<p>There interesting conversation was halted by the enforcement of Covid-19 regulations at Mile 38 where every passenger was urged to properly use facemask and drop down to wash hands.</p>



<p>There topic was inadvertently changed to the adverse effect of the Covid-19 on them and to the nation at large. They also expressed disappointment over president Bio’s decision to close Mosques and Churches leaving the Bars and other entertainment centres &nbsp;opened. A short nap had actually taken my attention off them, and when I was awake both of them were also drowsy.</p>



<p>We arrived safely in Kenema, and the other day I travelled to the eastern region town of Bandajuma Kovehgbowame in the Small BO Chiefdom,Kenema district, where &nbsp;I met Musu Mambu, who is an indigene of the aforementioned village, extracting palm oil in an oil mill located much closer to the village. My first questing to her after greeting her was whether palm oil production was the only hard task she does as a woman? She gave me a cheerful smile and answered in the negative,swinging her head left to right to give a strong backup to her answer.</p>



<p>“My husband and I solely depend on the farming we do to take care of ourselves and our six children. Apart from our oil palm farming, we also grow upland rice and swamp rice every year. My husband is only responsible for the brushing and ploughing of the swamp, slashing and burning of the upland farm and the cleaning and harvesting of the palm fruit.”</p>



<p>She narrated that among many other things, she was the one responsible for the entire processing of palm oil and also the planting, weeding, harvesting and processing of both the upland and swamp rice plantation which she termed as herculean tax. She further narrated that she also plants cassava, pepper, pumpkin, corn and more.</p>



<p>Musu stated that her husband maltreat her and regularly beats her for anything he considers a mistake on her side.</p>



<p>Musu told me that she and her husband survive on the subsistence e farming they do, adding that it is through the same means they support their six children who are all attending school in their chiefdom headquarter town of Blama.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://slconcordtimes.com/women-narrate-how-they-suffered-in-hands-of-husbands/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><div class="clear"></div>
						
					</div><!-- .entry -->

				
				
<div id="disqus_thread"></div>

			</div><!-- #main -->

			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
			<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Latest News</h3>
		<ul>
											<li>
					<a href="https://slconcordtimes.com/ex-military-officer-committed-to-high-court-for-murder/">Ex-military officer committed to High Court for murder</a>
									</li>
											<li>
					<a href="https://slconcordtimes.com/cinasl-donates-equipment-to-fire-force/">CinASL donates equipment to Fire Force</a>
									</li>
											<li>
					<a href="https://slconcordtimes.com/only-53-of-government-financial-information-disclosed/">‘Only 53% of government financial information disclosed’</a>
									</li>
											<li>
					<a href="https://slconcordtimes.com/concord-times-summit-2021/">Concord Times Summit 2021</a>
									</li>
											<li>
					<a href="https://slconcordtimes.com/women-narrate-how-they-suffered-in-hands-of-husbands/" aria-current="page">Women narrate how they suffered in hands of husbands</a>
									</li>
					</ul>
		</div></div>
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Comfort Kargbo</span> on <a href="https://slconcordtimes.com/2018-audit-report-exposes-irregularities-at-health-ministry/#comment-418">2018 Audit Report exposes irregularities at health ministry</a></li><li class="recentcomments"><span class="comment-author-link">David Washington</span> on <a href="https://slconcordtimes.com/the-slave-mentality-of-africans-must-be-confronted/#comment-416">The Slave Mentality of Africans Must be Confronted</a></li><li class="recentcomments"><span class="comment-author-link">Comfort Kargbo</span> on <a href="https://slconcordtimes.com/traditional-healers-join-fight-against-covid-19/#comment-411">Traditional healers join fight against COVID-19</a></li><li class="recentcomments"><span class="comment-author-link">Comfort Kargbo</span> on <a href="https://slconcordtimes.com/slpp-mp-damns-new-passport-price/#comment-395">SLPP MP damns new passport price</a></li><li class="recentcomments"><span class="comment-author-link">Mohamed Pabai</span> on <a href="https://slconcordtimes.com/water-crisis-causes-broken-homes-in-pujehun/#comment-358">Water crisis causes broken homes in Pujehun</a></li></ul></div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
			<div class="widget">
		<div class="widgetinner">
			<h2 class="widgettitle">Media Gallery</h2>
									</div><!-- .widgetinner -->
	</div><!-- .widget --><div class="gabfire-ad"></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->

			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
				<li class="cat-item cat-item-80"><a href="https://slconcordtimes.com/category/advertisement/">Advertisement</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://slconcordtimes.com/category/breaking-news/" title="All breaking news is filed under this category until it&#039;s moved to the general new category">Breaking News</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://slconcordtimes.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://slconcordtimes.com/category/commentary/">Commentary</a>
</li>
	<li class="cat-item cat-item-79"><a href="https://slconcordtimes.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://slconcordtimes.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://slconcordtimes.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://slconcordtimes.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://slconcordtimes.com/category/issues/">Issues</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://slconcordtimes.com/category/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://slconcordtimes.com/category/local/">Local</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://slconcordtimes.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://slconcordtimes.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://slconcordtimes.com/category/profile-portrait/">Profile Portrait</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://slconcordtimes.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://slconcordtimes.com/category/tech/">Tech</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://slconcordtimes.com/category/world/" title="World news">World</a>
</li>
		</ul>
	<div class="clear"></div>

	<ul class="footerpages menu">
			<li class="page_item page-item-48399"><a href="https://slconcordtimes.com/home/">Home</a></li>
<li class="page_item page-item-46"><a href="https://slconcordtimes.com/about-us/">About us</a></li>
		<li><a rel="nofollow" href="https://slconcordtimes.com/feed/">RSS</a></li>
		</ul>
	<div class="clear"></div>

	<div id="footer_meta">
		<p class="footer-left-text">
							&copy; 2021, <a href="#top" title="Sierra Leone Concord Times" rel="home"><strong>&uarr;</strong> Sierra Leone Concord Times</a>
					</p>

		<p class="footer-right-text">
			<a href="https://slconcordtimes.com/wp-login.php">Log in</a>-					<a href="https://slconcordtimes.com/wp-admin/edit.php">Posts</a> -
					<a href="https://slconcordtimes.com/wp-admin/post-new.php">Add New</a>
				 -
						Designed by <a href="http://mn8.co/" title="An African digital agency">mn8digital</a>
			<div align="center"><small>Seo wordpress plugin by <a href="http://www.seowizard.org/" title="Seo Wizard - All-in-one SEO plugin for Wordpress Sites" target="_blank">www.seowizard.org</a>.</small></div>

	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><div id="seo-footer-links" style="text-align: center;"></div><script type='text/javascript' src='https://slconcordtimes.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sierraleoneconcordtimes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://slconcordtimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"55342 http:\/\/slconcordtimes.com\/?p=55342","disqusShortname":"sierraleoneconcordtimes","disqusTitle":"Women narrate how they suffered in hands of husbands","disqusUrl":"https:\/\/slconcordtimes.com\/women-narrate-how-they-suffered-in-hands-of-husbands\/","postId":"55342"};
/* ]]> */
</script>
<script type='text/javascript' src='https://slconcordtimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://slconcordtimes.com/wp-includes/js/wp-embed.min.js'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->

</body>
</html>



