<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>EAP group of companies to erect ultramodern city at York Village | Concord Times Communication</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://slconcordtimes.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://slconcordtimes.com/wp-content/uploads/2022/11/ct.jpg"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Concord Times Communication &raquo; Feed" href="https://slconcordtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concord Times Communication &raquo; Comments Feed" href="https://slconcordtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concord Times Communication &raquo; EAP group of companies to erect ultramodern city at York Village Comments Feed" href="https://slconcordtimes.com/eap-group-of-companies-to-erect-ultramodern-city-at-york-village/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/slconcordtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://slconcordtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://slconcordtimes.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://slconcordtimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://slconcordtimes.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://slconcordtimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://slconcordtimes.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://slconcordtimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://slconcordtimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://slconcordtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://slconcordtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://slconcordtimes.com/wp-json/wp/v2/posts/293" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://slconcordtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://slconcordtimes.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://slconcordtimes.com/eap-group-of-companies-to-erect-ultramodern-city-at-york-village/" />
<link rel='shortlink' href='https://slconcordtimes.com/?p=293' />
<link rel="alternate" type="application/json+oembed" href="https://slconcordtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fslconcordtimes.com%2Feap-group-of-companies-to-erect-ultramodern-city-at-york-village%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://slconcordtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fslconcordtimes.com%2Feap-group-of-companies-to-erect-ultramodern-city-at-york-village%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3b520a9950","wpRestUrl":"https:\/\/slconcordtimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/slconcordtimes.com\/wp-admin\/","wpRestNonce":"3b520a9950","wpRestUrl":"https:\/\/slconcordtimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://slconcordtimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://slconcordtimes.com/category/issues/",
                    "name": "Issues"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://slconcordtimes.com/eap-group-of-companies-to-erect-ultramodern-city-at-york-village/",
                    "name": "EAP group of companies to erect ultramodern city at York Village"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-293 single-format-standard td-standard-pack eap-group-of-companies-to-erect-ultramodern-city-at-york-village global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main_menu-container"><ul id="menu-main_menu" class="td-mobile-main-menu"><li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-31"><a href="https://slconcordtimes.com/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://slconcordtimes.com/category/business/">Business</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://slconcordtimes.com/category/digital-publication/">Digital Publication</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://slconcordtimes.com/category/education/">Education</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://slconcordtimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://slconcordtimes.com/category/featured/">Featured</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://slconcordtimes.com/category/issues/">Issues</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://slconcordtimes.com/category/local/">Local</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://slconcordtimes.com/category/sports/">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://slconcordtimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, November 18, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
            </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://slconcordtimes.com/">
                <img src="https://slconcordtimes.com/wp-content/uploads/2022/11/cttooo.png" alt=""/>
                <span class="td-visual-hidden">Concord Times Communication</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_dfb td_block_template_1">
<style>
/* custom css */
.tdi_1_dfb.td-a-rec{
					text-align: center;
				}.tdi_1_dfb .td-element-style{
					z-index: -1;
				}.tdi_1_dfb.td-a-rec-img{
				    text-align: left;
				}.tdi_1_dfb.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_dfb.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-visible-desktop">
    <a href="#"><img src="https://slconcordtimes.com/wp-content/uploads/2022/11/ctt.jpg" alt="" /></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://slconcordtimes.com/">
            <img src="https://slconcordtimes.com/wp-content/uploads/2022/11/cttooo.png" alt=""/>
        </a>
        </div>
    <div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-31"><a href="https://slconcordtimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32"><a href="https://slconcordtimes.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="https://slconcordtimes.com/category/digital-publication/">Digital Publication</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34"><a href="https://slconcordtimes.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35"><a href="https://slconcordtimes.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36"><a href="https://slconcordtimes.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-37"><a href="https://slconcordtimes.com/category/issues/">Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="https://slconcordtimes.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="https://slconcordtimes.com/category/sports/">Sports</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://slconcordtimes.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://slconcordtimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Issues" class="entry-crumb" href="https://slconcordtimes.com/category/issues/">Issues</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">EAP group of companies to erect ultramodern city at York Village</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-293" class="post-293 post type-post status-publish format-standard has-post-thumbnail category-issues" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://slconcordtimes.com/category/issues/">Issues</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title"><strong>EAP group of companies to erect ultramodern city at York Village</strong></h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://slconcordtimes.com/author/concordtimes/">Concord Times</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-17T14:07:19+00:00" >November 17, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://slconcordtimes.com/eap-group-of-companies-to-erect-ultramodern-city-at-york-village/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-293">227</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fslconcordtimes.com%2Feap-group-of-companies-to-erect-ultramodern-city-at-york-village%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%3Cstrong%3EEAP+group+of+companies+to+erect+ultramodern+city+at+York+Village%3C%2Fstrong%3E&url=https%3A%2F%2Fslconcordtimes.com%2Feap-group-of-companies-to-erect-ultramodern-city-at-york-village%2F&via=Concord+Times+Communication">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://slconcordtimes.com/eap-group-of-companies-to-erect-ultramodern-city-at-york-village/&amp;media=https://slconcordtimes.com/wp-content/uploads/2022/11/eap.jpg&description=%3Cstrong%3EEAP+group+of+companies+to+erect+ultramodern+city+at+York+Village%3C%2Fstrong%3E">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%3Cstrong%3EEAP+group+of+companies+to+erect+ultramodern+city+at+York+Village%3C%2Fstrong%3E %0A%0A https://slconcordtimes.com/eap-group-of-companies-to-erect-ultramodern-city-at-york-village/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://slconcordtimes.com/wp-content/uploads/2022/11/eap.jpg" data-caption=""><img width="689" height="1024" class="entry-thumb td-modal-image" src="https://slconcordtimes.com/wp-content/uploads/2022/11/eap.jpg" srcset="https://slconcordtimes.com/wp-content/uploads/2022/11/eap.jpg 689w, https://slconcordtimes.com/wp-content/uploads/2022/11/eap.jpg 1378w" sizes="(-webkit-min-device-pixel-ratio: 2) 1378px, (min-resolution: 192dpi) 1378px, 689px" alt="" title="eap"/></a></div>
            <!-- content -->
<p></p>



<p><strong>By Alhaji Haruna Sani</strong></p>



<p>Ebenezer the Almighty Prosperous aka E.A.P group of companies is set to have a modern City that will be environmentally fascinating, exotic and stunning for residential, entertainment, recreational and tourism purposes at York Village.</p>



<p>During an engagement with the media on November 15<sup>th</sup> at 9<sup>th</sup> floor, Freetown City Council Building Hall, Professor Alex O. Phillips, Group Chairman said the Motherland City project which is to be implemented by the EAP Group of Companies will brand Sierra Leone as the foremost tourist investment destination in Africa.</p>



<p>“The establishment of the most exquisite all- sufficient 21st century smart city is said to begin in 2023. Infrastructures such as roads, water and electricity will occupy the first phase of construction, which is expected in two years and the city which costs is estimated at around 200 million USD is expected to be completed by April 2027”.</p>



<p>Chairman Phillips said the Motherland City will consist of 10,000 residential units, shopping mall in 250 units, wax museum, 4 factories, and energy wind mills for power generation, ferry depot and terminal, service center for machinery, hospital complex, schools, amusement park, hotels, restaurants, entertainment centers and other life enjoyable facilities.</p>



<p>He maintained that the construction strategy will be historic, multifaceted and most importantly Citizens-centric so as to present Sierra Leone on the global stage as a land for investment opportunities.</p>



<p>Phillips averred that the Smart city will attract more businesses, thereby boosting the Country’s economy and reducing unemployment because businesses flock to cities with smarter infrastructure to lowers their operating costs, thereby improving their profit margins and opportunities for growth.</p>



<p>“City councils in particular, who are often strapped for cash, can benefit massively from investing in Motherland City, seeing both immediate and long-term cost savings that allow them to increase their budgets in other crucial areas of work &#8211; such as social welfare”.</p>



<p>On the area of social benefit, Professor Phillips said Motherland city initiative will prioritize people, both residents and visitors, which he said will improve the quality of life for everyone in the city.</p>



<p>He said the EAP Group of Companies Ltd intend in keeping their projects transparent and relevant through working with actors across society.</p>



<p>Chairman Phillips assured that the Motherland City when completed will save each Sierra Leonean citizen staying in Freetown 125 hours a year. He said Freetown is currently 4 mph, causing drivers to lose up to 70 hours per year.</p>



<p>“Motherland city will provide better traffic management and therefore quicker and safer roads, this will give drivers up to 60 hours back annually. The Sierra Leone&#8217;s Motherland City of hope, when completed will improve net spending inflows, crate jobs and contribute to tax revenues by generating substantial amounts of taxes to the local and central Government authorities”.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://slconcordtimes.com/eap-group-of-companies-to-erect-ultramodern-city-at-york-village/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fslconcordtimes.com%2Feap-group-of-companies-to-erect-ultramodern-city-at-york-village%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%3Cstrong%3EEAP+group+of+companies+to+erect+ultramodern+city+at+York+Village%3C%2Fstrong%3E&url=https%3A%2F%2Fslconcordtimes.com%2Feap-group-of-companies-to-erect-ultramodern-city-at-york-village%2F&via=Concord+Times+Communication">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://slconcordtimes.com/eap-group-of-companies-to-erect-ultramodern-city-at-york-village/&amp;media=https://slconcordtimes.com/wp-content/uploads/2022/11/eap.jpg&description=%3Cstrong%3EEAP+group+of+companies+to+erect+ultramodern+city+at+York+Village%3C%2Fstrong%3E">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%3Cstrong%3EEAP+group+of+companies+to+erect+ultramodern+city+at+York+Village%3C%2Fstrong%3E %0A%0A https://slconcordtimes.com/eap-group-of-companies-to-erect-ultramodern-city-at-york-village/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://slconcordtimes.com/who-urges-for-immediate-skin-to-skin-care-to-save-babies-born-prematurely/"><strong>WHO urges for immediate skin to skin care to save babies born prematurely</strong></a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://slconcordtimes.com/mru-countries-sign-mou-on-trade-revenue-and-security-relation/"><strong>MRU countries sign MOU on trade, revenue and security relation</strong></a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://slconcordtimes.com/author/concordtimes/"><img alt='' src='https://secure.gravatar.com/avatar/d697dfbf555bad7c1e4d4045eca91ce1?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d697dfbf555bad7c1e4d4045eca91ce1?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://slconcordtimes.com/author/concordtimes/">Concord Times</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Concord Times"></span><meta itemprop="datePublished" content="2022-11-17T14:07:19+00:00"><meta itemprop="dateModified" content="2022-11-17T14:07:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://slconcordtimes.com/eap-group-of-companies-to-erect-ultramodern-city-at-york-village/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://slconcordtimes.com/wp-content/uploads/2022/11/cttooo.png"></span><meta itemprop="name" content="Concord Times Communication"></span><meta itemprop="headline " content="&lt;strong&gt;EAP group of companies to erect ultramodern city at York Village&lt;/strong&gt;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://slconcordtimes.com/wp-content/uploads/2022/11/eap.jpg"><meta itemprop="width" content="689"><meta itemprop="height" content="1024"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_3_3d3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_3d3" ><script>var block_tdi_3_3d3 = new tdBlock();
block_tdi_3_3d3.id = "tdi_3_3d3";
block_tdi_3_3d3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_3d3","td_column_number":3,"live_filter_cur_post_id":293,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_3d3","tdc_css_class_style":"tdi_3_3d3_rand_style"}';
block_tdi_3_3d3.td_column_number = "3";
block_tdi_3_3d3.block_type = "td_block_related_posts";
block_tdi_3_3d3.post_count = "3";
block_tdi_3_3d3.found_posts = "42";
block_tdi_3_3d3.header_color = "";
block_tdi_3_3d3.ajax_pagination_infinite_stop = "";
block_tdi_3_3d3.max_num_pages = "14";
tdBlocksArray.push(block_tdi_3_3d3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_6f5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_3d3" href="#">RELATED ARTICLES</a><a id="tdi_5_ffc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_3d3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_3d3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://slconcordtimes.com/educating-girl-child-leads-to-every-perspective-of-education-ceo-madina-lewis-foundation/" rel="bookmark" class="td-image-wrap " title="Educating girl child leads to every perspective of education -CEO Madina Lewis Foundation" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Educating girl child leads to every perspective of education -CEO Madina Lewis Foundation" data-type="image_tag" data-img-url="https://slconcordtimes.com/wp-content/uploads/2022/11/edu-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://slconcordtimes.com/category/issues/" class="td-post-category">Issues</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://slconcordtimes.com/educating-girl-child-leads-to-every-perspective-of-education-ceo-madina-lewis-foundation/" rel="bookmark" title="Educating girl child leads to every perspective of education -CEO Madina Lewis Foundation">Educating girl child leads to every perspective of education -CEO Madina Lewis Foundation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://slconcordtimes.com/residents-concerned-over-effect-of-kissy-dumpsite/" rel="bookmark" class="td-image-wrap " title="Residents concerned over effect of Kissy dumpsite" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Residents concerned over effect of Kissy dumpsite" data-type="image_tag" data-img-url="https://slconcordtimes.com/wp-content/uploads/2022/11/resi-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://slconcordtimes.com/category/issues/" class="td-post-category">Issues</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://slconcordtimes.com/residents-concerned-over-effect-of-kissy-dumpsite/" rel="bookmark" title="Residents concerned over effect of Kissy dumpsite">Residents concerned over effect of Kissy dumpsite</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://slconcordtimes.com/two-sentenced-to-80-years-imprisonment-for-robbery/" rel="bookmark" class="td-image-wrap " title="Two sentenced to 80 years imprisonment for Robbery" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://slconcordtimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div>                <a href="https://slconcordtimes.com/category/issues/" class="td-post-category">Issues</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://slconcordtimes.com/two-sentenced-to-80-years-imprisonment-for-robbery/" rel="bookmark" title="Two sentenced to 80 years imprisonment for Robbery">Two sentenced to 80 years imprisonment for Robbery</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_3d3" data-td_block_id="tdi_3_3d3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_3d3" data-td_block_id="tdi_3_3d3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/eap-group-of-companies-to-erect-ultramodern-city-at-york-village/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://slconcordtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='293' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://slconcordtimes.com/"><img src="https://slconcordtimes.com/wp-content/uploads/2022/11/cttooo.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 6376cdff2a1f6
    -->

    <script type='text/javascript' src='https://slconcordtimes.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://slconcordtimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://slconcordtimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://slconcordtimes.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://slconcordtimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>