<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>  Nigerian prof. to deliver free lectures&#038; test on Sickle Cell : Sierra Leone Concord Times</title>

<meta name="description" content="Sierra Leone&#039;s leading publication">  
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://slconcordtimes.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://slconcordtimes.com/wp-content/themes/advanced-newspaper/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://slconcordtimes.com/feed/" />
	<link rel="pingback" href="http://slconcordtimes.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone Concord Times &raquo; Feed" href="http://slconcordtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone Concord Times &raquo; Comments Feed" href="http://slconcordtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone Concord Times &raquo; Nigerian prof. to deliver free lectures&#038; test on Sickle Cell Comments Feed" href="http://slconcordtimes.com/nigerian-prof-to-deliver-free-lectures-test-on-sickle-cell/feed/" />
<meta property="og:title" content="Nigerian prof. to deliver free lectures&#038; test on Sickle Cell"/><meta property="og:type" content="article"/><meta property="og:url" content="http://slconcordtimes.com/nigerian-prof-to-deliver-free-lectures-test-on-sickle-cell/"/><meta property="og:site_name" content="Sierra Leone Concord Times"/><meta property="og:image" content=""/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/slconcordtimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://slconcordtimes.com/wp-content/plugins/gabfire-widget-pack/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://slconcordtimes.com/wp-content/plugins/addthis-smart-layers/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<script type='text/javascript' src='http://slconcordtimes.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.9.13'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.13#pubid=d02eb254107c7f0b2f4779e7e5729db8'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js'></script>
<link rel='https://api.w.org/' href='http://slconcordtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://slconcordtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://slconcordtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Greek Investor Suffers Multiple Scams in Salone' href='http://slconcordtimes.com/greek-investor-suffers-multiple-scams-in-salone/' />
<link rel='next' title='“COI was not to fight corruption but to make Ex-President Koroma a destitute”' href='http://slconcordtimes.com/coi-was-not-to-fight-corruption-but-to-make-ex-president-koroma-a-destitute/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="http://slconcordtimes.com/nigerian-prof-to-deliver-free-lectures-test-on-sickle-cell/" />
<link rel='shortlink' href='http://slconcordtimes.com/?p=47197' />
<link rel="alternate" type="application/json+oembed" href="http://slconcordtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fslconcordtimes.com%2Fnigerian-prof-to-deliver-free-lectures-test-on-sickle-cell%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://slconcordtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fslconcordtimes.com%2Fnigerian-prof-to-deliver-free-lectures-test-on-sickle-cell%2F&#038;format=xml" />
<!------------ Created by Seo Wizard Wordpress Plugin - www.seowizard.org ----------->
<meta name="robots" content="index,follow" />
<!------------------------------------------------------------------------------><link href="http://slconcordtimes.com/wp-content/themes/advanced-newspaper/styles/sans-blue.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				

							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="shortcut icon" href="http://slconcordtimes.com/wp-content/themes/advanced-newspaper/framework/admin//images/favicon.ico" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46200310-1', 'slconcordtimes.com');
  ga('send', 'pageview');

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e9edf0; }
</style>

	<style type="text/css" media="all">
</style>
	<link rel="stylesheet" type="text/css" media="all" href="http://slconcordtimes.com/wp-content/themes/advanced-newspaper/styles/responsive/responsive.css" />

	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>

	<link rel="stylesheet" type="text/css" media="all" href="http://slconcordtimes.com/wp-content/themes/advanced-newspaper/custom.css" />

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-47197 single-format-standard custom-background">


<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
			
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="show" href="#sconnected">Stay Connected</a></li>
					</ul>
		<div class="hide">
			<div id="sconnected">
				<div id="gabfire_social_widget-2" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/concordtimessl" rel="nofollow">Facebook</a><div class="clear clearfix"></div><div class='clear'></div></div></div>
			</div>
		</div>

		<div id="search">
			<form class="gab_search_style1" action="http://slconcordtimes.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://slconcordtimes.com/wp-content/themes/advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>

	</div><!-- /masthead -->

	<div id="header">
		
			<div class="logo" style="float:left;margin:0;padding:15px 0px 15px 0px;">
									<h1>
						<a href="http://slconcordtimes.com/" title="Sierra Leone&#039;s leading publication">
							<img src="http://slconcordtimes.com/wp-content/uploads/2013/12/concordtimes2-e1386601281355.png" alt="Sierra Leone Concord Times" title="Sierra Leone Concord Times"/>
						</a>
					</h1>
							</div><!-- logo -->

			<div class="banner">
							</div>

			<div class="clear"></div>
		

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19"><a href="http://slconcordtimes.com/">Home</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://slconcordtimes.com/category/politics/">Politics</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://slconcordtimes.com/category/business/">Business</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://slconcordtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71"><a href="http://slconcordtimes.com/category/local/">Local</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-18"><a href="http://slconcordtimes.com/category/world/">World</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://slconcordtimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://slconcordtimes.com/category/tech/">Tech</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://slconcordtimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://slconcordtimes.com/category/entertainment/">Entertainment</a></li>
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown menu">
							<li class="page_item page-item-46"><a href="http://slconcordtimes.com/about-us/">About us</a></li>
					</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-47197" class="entry post-47197 post type-post status-publish format-standard hentry category-africa category-issues category-local">
						<h1 class="entry-title">
							Nigerian prof. to deliver free lectures&#038; test on Sickle Cell						</h1>

						<div class="at-above-post addthis_tool" data-url="http://slconcordtimes.com/nigerian-prof-to-deliver-free-lectures-test-on-sickle-cell/"></div><p><em><strong>January 17, 2020</strong></em></p>
<p>A Nigerian Genetics, Professor Cyril Oroname Otoikhian, who is leading a fight to end sickle cell genetic in Africa, has collaborated with Prince Harrison Ehimiyen Foundation in Nigeria and Concord Times Communications to take the fight to Sierra Leone.</p>
<p>The Professor will be in Sierra Leone from the 20<sup>th</sup> to 25<sup>th</sup> January, 2020, to hold public lectures on sickle cell genetic and also perform free test on people living with the genetic in the country.</p>
<p>Professor Cyril Otoikhian (PhD) is a Professor of genetics and animal breeding, Professor and university lecturer at Novena University, Ogume, Nigeria and he is also the President and Founder of  the EO Foundation in Nigeria.</p>
<p>He is also an advocate of sickle cell eradication in Africa and human race, public health researcher with interest in genetic disorders and initiator and facilitator of project stop sickle cell in Africa.</p>
<p>The EO Foundation is based in Edo State in Nigerian with the mission to care for the poverty challenged persons, care for persons living with genetic disorder(s) (Sickle cell anaemia; cystic fibrosis; Down syndrome; colour blindness and others.</p>
<p>The vision of the Foundation is also to care for the needy and see an African world without sickle cell anemia.</p>
<p>&nbsp;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://slconcordtimes.com/nigerian-prof-to-deliver-free-lectures-test-on-sickle-cell/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><div class="clear"></div>
						
					</div><!-- .entry -->

				
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://slconcordtimes.com/nigerian-prof-to-deliver-free-lectures-test-on-sickle-cell/';
var disqus_identifier = '47197 http://slconcordtimes.com/?p=47197';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sierraleoneconcordtimes';
var disqus_title = "Nigerian prof. to deliver free lectures&#038; test on Sickle Cell";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=47197';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


			</div><!-- #main -->

			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
			<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Latest News</h3>
		<ul>
											<li>
					<a href="http://slconcordtimes.com/two-perished-in-a-pit-at-regent/">Two perished in a pit at Regent</a>
									</li>
											<li>
					<a href="http://slconcordtimes.com/native-consortium-to-demonstrate-if/">Native Consortium to demonstrate if…</a>
									</li>
											<li>
					<a href="http://slconcordtimes.com/third-batch-of-8-nigerian-medicos-jet-in-sl/">Third batch of 8 Nigerian medicos Jet in SL</a>
									</li>
											<li>
					<a href="http://slconcordtimes.com/7-more-districts-added-to-the-school-feeding-programme/">7 more districts added to the School Feeding Programme</a>
									</li>
											<li>
					<a href="http://slconcordtimes.com/at-coi/">At COI…</a>
									</li>
					</ul>
		</div></div>
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Seton During</span> on <a href="http://slconcordtimes.com/acc-calls-for-financial-discipline-at-finance-ministry/#comment-355">ACC calls for financial discipline at Finance Ministry</a></li><li class="recentcomments"><span class="comment-author-link">Seton During</span> on <a href="http://slconcordtimes.com/kalangba-echo-13/#comment-352">KALANGBA ECHO</a></li><li class="recentcomments"><span class="comment-author-link">Seton During</span> on <a href="http://slconcordtimes.com/kalangba-echo-13/#comment-348">KALANGBA ECHO</a></li><li class="recentcomments"><span class="comment-author-link">Shim</span> on <a href="http://slconcordtimes.com/we-dont-need-politicians-at-local-councils-but-development-experts/#comment-344"> ‘We don’t need politicians at local councils but development experts’</a></li><li class="recentcomments"><span class="comment-author-link">κωνσταντινος</span> on <a href="http://slconcordtimes.com/china-kingho-group-set-to-start-operations-on-its-tonkolili-iron-ore-mine/#comment-343">China Kingho group set to start operations on its Tonkolili Iron Ore Mine</a></li></ul></div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
			<div class="widget">
		<div class="widgetinner">
			<h2 class="widgettitle">Media Gallery</h2>
									</div><!-- .widgetinner -->
	</div><!-- .widget --><div class="gabfire-ad"></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->

			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
				<li class="cat-item cat-item-2"><a href="http://slconcordtimes.com/category/breaking-news/" title="All breaking news is filed under this category until it&#039;s moved to the general new category">Breaking News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://slconcordtimes.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://slconcordtimes.com/category/commentary/" >Commentary</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://slconcordtimes.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://slconcordtimes.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://slconcordtimes.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://slconcordtimes.com/category/issues/" >Issues</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://slconcordtimes.com/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://slconcordtimes.com/category/local/" >Local</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://slconcordtimes.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://slconcordtimes.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://slconcordtimes.com/category/profile-portrait/" >Profile Portrait</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://slconcordtimes.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://slconcordtimes.com/category/tech/" >Tech</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://slconcordtimes.com/category/world/" title="World news">World</a>
</li>
		</ul>
	<div class="clear"></div>

	<ul class="footerpages menu">
			<li class="page_item page-item-46"><a href="http://slconcordtimes.com/about-us/">About us</a></li>
		<li><a rel="nofollow" href="http://slconcordtimes.com/feed/">RSS</a></li>
		</ul>
	<div class="clear"></div>

	<div id="footer_meta">
		<p class="footer-left-text">
							&copy; 2020, <a href="#top" title="Sierra Leone Concord Times" rel="home"><strong>&uarr;</strong> Sierra Leone Concord Times</a>
					</p>

		<p class="footer-right-text">
			<a href="http://slconcordtimes.com/wp-login.php">Log in</a>-					<a href="http://slconcordtimes.com/wp-admin/edit.php">Posts</a> -
					<a href="http://slconcordtimes.com/wp-admin/post-new.php">Add New</a>
				 -
						Designed by <a href="http://mn8.co/" title="An African digital agency">mn8digital</a>
			        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sierraleoneconcordtimes';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <div align="center"><small>Seo wordpress plugin by <a href="http://www.seowizard.org/" title="Seo Wizard - All-in-one SEO plugin for Wordpress Sites" target="_blank">www.seowizard.org</a>.</small></div>

	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><div id="seo-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://slconcordtimes.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-includes/js/wp-embed.min.js'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->

</body>
</html>



