<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>  Higher Education Ministry holds workshop on Skills development : Sierra Leone Concord Times</title>

<meta name="description" content="Sierra Leone&#039;s leading publication">  
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://slconcordtimes.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://slconcordtimes.com/wp-content/themes/advanced-newspaper/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://slconcordtimes.com/feed/" />
	<link rel="pingback" href="http://slconcordtimes.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone Concord Times &raquo; Feed" href="http://slconcordtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone Concord Times &raquo; Comments Feed" href="http://slconcordtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone Concord Times &raquo; Higher Education Ministry holds workshop on Skills development Comments Feed" href="http://slconcordtimes.com/higher-education-ministry-holds-workshop-on-skills-development/feed/" />
<meta property="og:title" content="Higher Education Ministry holds workshop on Skills development"/><meta property="og:type" content="article"/><meta property="og:url" content="http://slconcordtimes.com/higher-education-ministry-holds-workshop-on-skills-development/"/><meta property="og:site_name" content="Sierra Leone Concord Times"/><meta property="og:image" content=""/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/slconcordtimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://slconcordtimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://slconcordtimes.com/wp-content/plugins/gabfire-widget-pack/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://slconcordtimes.com/wp-content/plugins/addthis-smart-layers/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<script type='text/javascript' src='http://slconcordtimes.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.4.2'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.2#pubid=d02eb254107c7f0b2f4779e7e5729db8'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js'></script>
<link rel='https://api.w.org/' href='http://slconcordtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://slconcordtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://slconcordtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='President Bio eases Inter-District Lockdown' href='http://slconcordtimes.com/president-bio-eases-inter-district-lockdown/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://slconcordtimes.com/higher-education-ministry-holds-workshop-on-skills-development/" />
<link rel='shortlink' href='http://slconcordtimes.com/?p=49174' />
<link rel="alternate" type="application/json+oembed" href="http://slconcordtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fslconcordtimes.com%2Fhigher-education-ministry-holds-workshop-on-skills-development%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://slconcordtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fslconcordtimes.com%2Fhigher-education-ministry-holds-workshop-on-skills-development%2F&#038;format=xml" />
<!------------ Created by Seo Wizard Wordpress Plugin - www.seowizard.org ----------->
<meta name="robots" content="index,follow" />
<!------------------------------------------------------------------------------><link href="http://slconcordtimes.com/wp-content/themes/advanced-newspaper/styles/sans-blue.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				

							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="shortcut icon" href="http://slconcordtimes.com/wp-content/themes/advanced-newspaper/framework/admin//images/favicon.ico" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46200310-1', 'slconcordtimes.com');
  ga('send', 'pageview');

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e9edf0; }
</style>
	
	<style type="text/css" media="all">
</style>
	<link rel="stylesheet" type="text/css" media="all" href="http://slconcordtimes.com/wp-content/themes/advanced-newspaper/styles/responsive/responsive.css" />

	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>

	<link rel="stylesheet" type="text/css" media="all" href="http://slconcordtimes.com/wp-content/themes/advanced-newspaper/custom.css" />

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-49174 single-format-standard custom-background">


<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
			
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="show" href="#sconnected">Stay Connected</a></li>
					</ul>
		<div class="hide">
			<div id="sconnected">
				<div id="gabfire_social_widget-2" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/concordtimessl" rel="nofollow">Facebook</a><div class="clear clearfix"></div><div class='clear'></div></div></div>
			</div>
		</div>

		<div id="search">
			<form class="gab_search_style1" action="http://slconcordtimes.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://slconcordtimes.com/wp-content/themes/advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>

	</div><!-- /masthead -->

	<div id="header">
		
			<div class="logo" style="float:left;margin:0;padding:15px 0px 15px 0px;">
									<h1>
						<a href="http://slconcordtimes.com/" title="Sierra Leone&#039;s leading publication">
							<img src="http://slconcordtimes.com/wp-content/uploads/2013/12/concordtimes2-e1386601281355.png" alt="Sierra Leone Concord Times" title="Sierra Leone Concord Times"/>
						</a>
					</h1>
							</div><!-- logo -->

			<div class="banner">
							</div>

			<div class="clear"></div>
		

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19"><a href="http://slconcordtimes.com/">Home</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://slconcordtimes.com/category/politics/">Politics</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://slconcordtimes.com/category/business/">Business</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://slconcordtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71"><a href="http://slconcordtimes.com/category/local/">Local</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://slconcordtimes.com/category/world/">World</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://slconcordtimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://slconcordtimes.com/category/tech/">Tech</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://slconcordtimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-48362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48362"><a href="http://slconcordtimes.com/category/advertisement/">Advertisements</a></li>
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown menu">
							<li class="page_item page-item-48399"><a href="http://slconcordtimes.com/home/">Home</a></li>
<li class="page_item page-item-46"><a href="http://slconcordtimes.com/about-us/">About us</a></li>
					</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-49174" class="entry post-49174 post type-post status-publish format-standard hentry category-issues category-local">
						<h1 class="entry-title">
							Higher Education Ministry holds workshop on Skills development						</h1>

						<div class="at-above-post addthis_tool" data-url="http://slconcordtimes.com/higher-education-ministry-holds-workshop-on-skills-development/"></div>
<p><strong><em>June 24, 2020</em></strong></p>



<p>By Jeneba A. Conteh</p>



<p>The Ministry of Technical and Higher Education yesterday held a skills development sensitization workshop at the National Stadium Hostels in Freetown.</p>



<p>The skills development project is funded by World Bank.</p>



<p>Director of Technical and Vocational Training in the Ministry of Technical and Higher Education, Dr. Victor Massaquoi, said the workshop was to address &nbsp;participants from different sectors in respect of the 22 million United States Dollar project funded by World Bank, to address skills development in Sierra Leone.</p>



<p>He said for the past thirty years the country has received money for several youth empowerment project and skill training, but that nothing has come out of it.</p>



<p>&nbsp;He said in &nbsp;&nbsp;2018, a study was done by the Government of Sierra Leone and World Bank specifically to analyse the skills that the &nbsp;country has, &nbsp;giving the fact that when Africa Minerals came into the country they were looking for people with skills, but to no avail, so they have to go out and brought in &nbsp;people from other countries.</p>



<p>He said they want to prevent that scenario and that the aim of the project is to help people access the right skill on demand, adding that the project is an opportunity for young people to learn new skills.</p>



<p>He said they will train youth in specified skill areas that will make life better for some of the young people that will benefit from those institutions.</p>



<p>Assignment Manager, Pete Kaindemeh said the project has two components including skills development and capacity building, and that their main focus is to help develop skills that are demanded out there.</p>



<p>He said mostly youth are not able to meet the skills demanded by certain institutions and that they want to ensure they provide jobs for the youth.</p>



<p>He noted that Sierra Leone is bound to face so many challenges because the country lacks the job skills required by many institutions, adding that it is the government’s intention to provide skills for youth to be gainfully employed.</p>



<p>&nbsp;He said at the end of the exercise they want to ensure that youth can acquire job or go and set up their own business.</p>



<p>One of the participants, Abduail&nbsp; Dulai Bangura, a principle from the Vocational Training Centre&nbsp; said he was grateful for the project&nbsp; considering the fact that vocational institutions abound in the &nbsp;country.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://slconcordtimes.com/higher-education-ministry-holds-workshop-on-skills-development/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><div class="clear"></div>
						
					</div><!-- .entry -->

				
				
<div id="disqus_thread"></div>

			</div><!-- #main -->

			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
			<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Latest News</h3>
		<ul>
											<li>
					<a href="http://slconcordtimes.com/higher-education-ministry-holds-workshop-on-skills-development/" aria-current="page">Higher Education Ministry holds workshop on Skills development</a>
									</li>
											<li>
					<a href="http://slconcordtimes.com/president-bio-eases-inter-district-lockdown/">President Bio eases Inter-District Lockdown</a>
									</li>
											<li>
					<a href="http://slconcordtimes.com/un-demands-prompt-investigation-into-rape-murder-of-khadija/">UN demands prompt investigation into rape, murder of Khadija</a>
									</li>
											<li>
					<a href="http://slconcordtimes.com/ponder-my-thoughts-20/">PONDER MY THOUGHTS</a>
									</li>
											<li>
					<a href="http://slconcordtimes.com/mass-distribution-of-bed-net-in-freetown/">Mass Distribution of Bed Net in Freetown</a>
									</li>
					</ul>
		</div></div>
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Comfort Kargbo</span> on <a href="http://slconcordtimes.com/2018-audit-report-exposes-irregularities-at-health-ministry/#comment-418">2018 Audit Report exposes irregularities at health ministry</a></li><li class="recentcomments"><span class="comment-author-link">David Washington</span> on <a href="http://slconcordtimes.com/the-slave-mentality-of-africans-must-be-confronted/#comment-416">The Slave Mentality of Africans Must be Confronted</a></li><li class="recentcomments"><span class="comment-author-link">Comfort Kargbo</span> on <a href="http://slconcordtimes.com/traditional-healers-join-fight-against-covid-19/#comment-411">Traditional healers join fight against COVID-19</a></li><li class="recentcomments"><span class="comment-author-link">Comfort Kargbo</span> on <a href="http://slconcordtimes.com/slpp-mp-damns-new-passport-price/#comment-395">SLPP MP damns new passport price</a></li><li class="recentcomments"><span class="comment-author-link">Mohamed Pabai</span> on <a href="http://slconcordtimes.com/water-crisis-causes-broken-homes-in-pujehun/#comment-358">Water crisis causes broken homes in Pujehun</a></li></ul></div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
			<div class="widget">
		<div class="widgetinner">
			<h2 class="widgettitle">Media Gallery</h2>
									</div><!-- .widgetinner -->
	</div><!-- .widget --><div class="gabfire-ad"></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->

			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
				<li class="cat-item cat-item-80"><a href="http://slconcordtimes.com/category/advertisement/">Advertisement</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://slconcordtimes.com/category/breaking-news/" title="All breaking news is filed under this category until it&#039;s moved to the general new category">Breaking News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://slconcordtimes.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://slconcordtimes.com/category/commentary/">Commentary</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://slconcordtimes.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://slconcordtimes.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://slconcordtimes.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://slconcordtimes.com/category/issues/">Issues</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://slconcordtimes.com/category/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://slconcordtimes.com/category/local/">Local</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://slconcordtimes.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://slconcordtimes.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://slconcordtimes.com/category/profile-portrait/">Profile Portrait</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://slconcordtimes.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://slconcordtimes.com/category/tech/">Tech</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://slconcordtimes.com/category/world/" title="World news">World</a>
</li>
		</ul>
	<div class="clear"></div>

	<ul class="footerpages menu">
			<li class="page_item page-item-48399"><a href="http://slconcordtimes.com/home/">Home</a></li>
<li class="page_item page-item-46"><a href="http://slconcordtimes.com/about-us/">About us</a></li>
		<li><a rel="nofollow" href="http://slconcordtimes.com/feed/">RSS</a></li>
		</ul>
	<div class="clear"></div>

	<div id="footer_meta">
		<p class="footer-left-text">
							&copy; 2020, <a href="#top" title="Sierra Leone Concord Times" rel="home"><strong>&uarr;</strong> Sierra Leone Concord Times</a>
					</p>

		<p class="footer-right-text">
			<a href="http://slconcordtimes.com/wp-login.php">Log in</a>-					<a href="http://slconcordtimes.com/wp-admin/edit.php">Posts</a> -
					<a href="http://slconcordtimes.com/wp-admin/post-new.php">Add New</a>
				 -
						Designed by <a href="http://mn8.co/" title="An African digital agency">mn8digital</a>
			<div align="center"><small>Seo wordpress plugin by <a href="http://www.seowizard.org/" title="Seo Wizard - All-in-one SEO plugin for Wordpress Sites" target="_blank">www.seowizard.org</a>.</small></div>

	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><div id="seo-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://slconcordtimes.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sierraleoneconcordtimes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"49174 http:\/\/slconcordtimes.com\/?p=49174","disqusShortname":"sierraleoneconcordtimes","disqusTitle":"Higher Education Ministry holds workshop on Skills development","disqusUrl":"http:\/\/slconcordtimes.com\/higher-education-ministry-holds-workshop-on-skills-development\/","postId":"49174"};
/* ]]> */
</script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-includes/js/wp-embed.min.js'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->

</body>
</html>



