<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>  ACC TAKES CORRUPTION FIGHT TO THE DISTRICT HEALTH MANAGEMENT TEAM IN KAMAKWEI : Sierra Leone Concord Times</title>

<meta name="description" content="Sierra Leone&#039;s leading publication">  
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://slconcordtimes.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://slconcordtimes.com/wp-content/themes/advanced-newspaper/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://slconcordtimes.com/feed/" />
	<link rel="pingback" href="http://slconcordtimes.com/xmlrpc.php" />

	<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone Concord Times &raquo; Feed" href="http://slconcordtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone Concord Times &raquo; Comments Feed" href="http://slconcordtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone Concord Times &raquo; ACC TAKES CORRUPTION FIGHT TO THE DISTRICT HEALTH MANAGEMENT TEAM IN KAMAKWEI Comments Feed" href="http://slconcordtimes.com/acc-takes-corruption-fight-to-the-district-health-management-team-in-kamakwei/feed/" />
<meta property="og:title" content="ACC TAKES CORRUPTION FIGHT TO THE DISTRICT HEALTH MANAGEMENT TEAM IN KAMAKWEI"/><meta property="og:type" content="article"/><meta property="og:url" content="http://slconcordtimes.com/acc-takes-corruption-fight-to-the-district-health-management-team-in-kamakwei/"/><meta property="og:site_name" content="Sierra Leone Concord Times"/><meta property="og:image" content=""/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/slconcordtimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://slconcordtimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://slconcordtimes.com/wp-content/plugins/gabfire-widget-pack/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://slconcordtimes.com/wp-content/plugins/addthis-smart-layers/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='all' />
<script type='text/javascript' src='http://slconcordtimes.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=5.4.2'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.2#pubid=d02eb254107c7f0b2f4779e7e5729db8'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js'></script>
<link rel='https://api.w.org/' href='http://slconcordtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://slconcordtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://slconcordtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Accountant Duped seventy million Leones' href='http://slconcordtimes.com/accountant-duped-seventy-million-leones/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://slconcordtimes.com/acc-takes-corruption-fight-to-the-district-health-management-team-in-kamakwei/" />
<link rel='shortlink' href='http://slconcordtimes.com/?p=51161' />
<link rel="alternate" type="application/json+oembed" href="http://slconcordtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fslconcordtimes.com%2Facc-takes-corruption-fight-to-the-district-health-management-team-in-kamakwei%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://slconcordtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fslconcordtimes.com%2Facc-takes-corruption-fight-to-the-district-health-management-team-in-kamakwei%2F&#038;format=xml" />
<!------------ Created by Seo Wizard Wordpress Plugin - www.seowizard.org ----------->
<meta name="robots" content="index,follow" />
<!------------------------------------------------------------------------------><link href="http://slconcordtimes.com/wp-content/themes/advanced-newspaper/styles/sans-blue.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
			
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});				

							$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="shortcut icon" href="http://slconcordtimes.com/wp-content/themes/advanced-newspaper/framework/admin//images/favicon.ico" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46200310-1', 'slconcordtimes.com');
  ga('send', 'pageview');

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e9edf0; }
</style>
	
	<style type="text/css" media="all">
</style>
	<link rel="stylesheet" type="text/css" media="all" href="http://slconcordtimes.com/wp-content/themes/advanced-newspaper/styles/responsive/responsive.css" />

	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>

	<link rel="stylesheet" type="text/css" media="all" href="http://slconcordtimes.com/wp-content/themes/advanced-newspaper/custom.css" />

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-51161 single-format-standard custom-background">


<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
			
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="show" href="#sconnected">Stay Connected</a></li>
					</ul>
		<div class="hide">
			<div id="sconnected">
				<div id="gabfire_social_widget-2" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="https://www.facebook.com/concordtimessl" rel="nofollow">Facebook</a><div class="clear clearfix"></div><div class='clear'></div></div></div>
			</div>
		</div>

		<div id="search">
			<form class="gab_search_style1" action="http://slconcordtimes.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://slconcordtimes.com/wp-content/themes/advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>

	</div><!-- /masthead -->

	<div id="header">
		
			<div class="logo" style="float:left;margin:0;padding:15px 0px 15px 0px;">
									<h1>
						<a href="http://slconcordtimes.com/" title="Sierra Leone&#039;s leading publication">
							<img src="http://slconcordtimes.com/wp-content/uploads/2013/12/concordtimes2-e1386601281355.png" alt="Sierra Leone Concord Times" title="Sierra Leone Concord Times"/>
						</a>
					</h1>
							</div><!-- logo -->

			<div class="banner">
							</div>

			<div class="clear"></div>
		

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19"><a href="http://slconcordtimes.com/">Home</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://slconcordtimes.com/category/politics/">Politics</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://slconcordtimes.com/category/business/">Business</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://slconcordtimes.com/category/sports/">Sports</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71"><a href="http://slconcordtimes.com/category/local/">Local</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://slconcordtimes.com/category/world/">World</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://slconcordtimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://slconcordtimes.com/category/tech/">Tech</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://slconcordtimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-48362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48362"><a href="http://slconcordtimes.com/category/advertisement/">Advertisements</a></li>
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->

	<div id="submenu">
		<ul class="subnav dropdown menu">
							<li class="page_item page-item-48399"><a href="http://slconcordtimes.com/home/">Home</a></li>
<li class="page_item page-item-46"><a href="http://slconcordtimes.com/about-us/">About us</a></li>
					</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-51161" class="entry post-51161 post type-post status-publish format-standard hentry category-issues category-local">
						<h1 class="entry-title">
							ACC TAKES CORRUPTION FIGHT TO THE DISTRICT HEALTH MANAGEMENT TEAM IN KAMAKWEI						</h1>

						<div class="at-above-post addthis_tool" data-url="http://slconcordtimes.com/acc-takes-corruption-fight-to-the-district-health-management-team-in-kamakwei/"></div>
<p><strong><em>October 27, 2020</em></strong></p>



<figure class="wp-block-image size-large"><img title="" src="http://slconcordtimes.com/wp-content/uploads/2020/10/acc-1.jpg" alt="" class="wp-image-51162" srcset="http://slconcordtimes.com/wp-content/uploads/2020/10/acc-1.jpg 992w, http://slconcordtimes.com/wp-content/uploads/2020/10/acc-1-300x225.jpg 300w, http://slconcordtimes.com/wp-content/uploads/2020/10/acc-1-768x576.jpg 768w" sizes="(max-width: 992px) 100vw, 992px" /></figure>



<p>The Regional Manager of the Anti-Corruption Commission (ACC) in the North-West Region, Al-Hassan Sesay has told the District Health Management Team (DHMT) in Karene that the ACC has an unwavering resolve to fight corruption and sanitize the health sector.</p>



<p>He made this statement during a sensitization meeting held on the 22nd October 2020 at the DHMT’s office in Kamakwie Town. The meeting, as part of the Commission’s public education drive was convened as a result of several complaints and concerns from the general public on corrupt practices within the Peripheral Health Units (PHUs) in the district.</p>



<p>Addressing staff of the team, the Regional Manager Al-Hassan Sesay acknowledged the role of health workers to citizens’ survival and maintaining a healthy human resource for the development of the state. He pointed out that the customized meeting was to educate and remind the DHMT staff of their roles and key responsibilities to ensuring the maximization of quality health service delivery to the People of Karene District. He lamented over the health sector’s second position in the Perception Survey conducted by the Centre for Accountability and Rule of Law and the current state of affairs in the sector which was as a result of the sustained presence of corruption. He noted that if the country gets it wrong in the health sector, it will have debilitating consequences on the survival of citizens and therefore called on health workers to change this negative public perception and to maximize efficient, affordable and accessible service delivery.</p>



<p>Emphasizing the significance of public support in the fight against corruption, Manager Sesay stated that when you fight corruption, corruption fights back which in turn means every Sierra Leonean must embrace the fight and exert more energy to changing the narratives. “We must all make a decision to support the ACC for the good of the country”, he emphasized. He pointed out several corruption related practices in the health sector including but not limited to the prevalence of extortion and levying of illegal charges in PHUs, absenteeism, abandonment of post and time theft.</p>



<p>The ACC Regional Manager further explained corruption offences including offering, soliciting and accepting advantage, abuse of office and position, influencing a public officer, misappropriation of public funds and property, misappropriation of donor fund and property. Whilst urging senior management to enhance best practice and device measures to mitigate corruption risks and vulnerabilities, he reminded them of the presence of the elite scorpion squad of the ACC in the region which will strike when the need arise.</p>



<p>Making a statement on the role of the DHMT, Public Education Officer Mohamed Thullah said senior management was expected to put together a workable internal control mechanism that will address key corruption issues as well as robust monitoring and supervision of the activities of staff and in-Charges in PHUs to enhance quality delivery of services to the people. He explained key highlights of the 2019 amendment Act relating to increase in fines and jail terms, asset declaration, cancellation of contracts, trial in absentia among other things.</p>



<p>Earlier in her welcome statement on behalf of the District Medical Officer, District Health Sister 1 Isatu Bosco Kamara thanked the ACC for engaging the DHMT in Karene on corruption and described the move as laudable and as a way of preventing corruption. The District Health Sister 2 Yellia M. Kargbo also expressed similar sentiments and commended the ACC on the significant strides made in the fight against corruption. She said public officers have a sacred responsibilities in protecting public funds and conducting their activities in a transparent and an accountable fashion. Various questions, comments and concerns were raised by staff of the DHMT present followed by presentation of IEC materials.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://slconcordtimes.com/acc-takes-corruption-fight-to-the-district-health-management-team-in-kamakwei/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><div class="clear"></div>
						
					</div><!-- .entry -->

				
				
<div id="disqus_thread"></div>

			</div><!-- #main -->

			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
			<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Latest News</h3>
		<ul>
											<li>
					<a href="http://slconcordtimes.com/acc-takes-corruption-fight-to-the-district-health-management-team-in-kamakwei/" aria-current="page">ACC TAKES CORRUPTION FIGHT TO THE DISTRICT HEALTH MANAGEMENT TEAM IN KAMAKWEI</a>
									</li>
											<li>
					<a href="http://slconcordtimes.com/accountant-duped-seventy-million-leones/">Accountant Duped seventy million Leones</a>
									</li>
											<li>
					<a href="http://slconcordtimes.com/breast-cancer-is-the-second-leading-cause-of-death-globally/">‘Breast cancer is the second leading cause of death globally’</a>
									</li>
											<li>
					<a href="http://slconcordtimes.com/as-timber-factory-owners-threaten-to-close-down-operations/">As timber factory owners threaten to close down operations…</a>
									</li>
											<li>
					<a href="http://slconcordtimes.com/speech-4/">SPEECH</a>
									</li>
					</ul>
		</div></div>
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Comfort Kargbo</span> on <a href="http://slconcordtimes.com/2018-audit-report-exposes-irregularities-at-health-ministry/#comment-418">2018 Audit Report exposes irregularities at health ministry</a></li><li class="recentcomments"><span class="comment-author-link">David Washington</span> on <a href="http://slconcordtimes.com/the-slave-mentality-of-africans-must-be-confronted/#comment-416">The Slave Mentality of Africans Must be Confronted</a></li><li class="recentcomments"><span class="comment-author-link">Comfort Kargbo</span> on <a href="http://slconcordtimes.com/traditional-healers-join-fight-against-covid-19/#comment-411">Traditional healers join fight against COVID-19</a></li><li class="recentcomments"><span class="comment-author-link">Comfort Kargbo</span> on <a href="http://slconcordtimes.com/slpp-mp-damns-new-passport-price/#comment-395">SLPP MP damns new passport price</a></li><li class="recentcomments"><span class="comment-author-link">Mohamed Pabai</span> on <a href="http://slconcordtimes.com/water-crisis-causes-broken-homes-in-pujehun/#comment-358">Water crisis causes broken homes in Pujehun</a></li></ul></div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
			<div class="widget">
		<div class="widgetinner">
			<h2 class="widgettitle">Media Gallery</h2>
									</div><!-- .widgetinner -->
	</div><!-- .widget --><div class="gabfire-ad"></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->

			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
				<li class="cat-item cat-item-80"><a href="http://slconcordtimes.com/category/advertisement/">Advertisement</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://slconcordtimes.com/category/breaking-news/" title="All breaking news is filed under this category until it&#039;s moved to the general new category">Breaking News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://slconcordtimes.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://slconcordtimes.com/category/commentary/">Commentary</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://slconcordtimes.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://slconcordtimes.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://slconcordtimes.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-36"><a href="http://slconcordtimes.com/category/issues/">Issues</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://slconcordtimes.com/category/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://slconcordtimes.com/category/local/">Local</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://slconcordtimes.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://slconcordtimes.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://slconcordtimes.com/category/profile-portrait/">Profile Portrait</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://slconcordtimes.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://slconcordtimes.com/category/tech/">Tech</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://slconcordtimes.com/category/world/" title="World news">World</a>
</li>
		</ul>
	<div class="clear"></div>

	<ul class="footerpages menu">
			<li class="page_item page-item-48399"><a href="http://slconcordtimes.com/home/">Home</a></li>
<li class="page_item page-item-46"><a href="http://slconcordtimes.com/about-us/">About us</a></li>
		<li><a rel="nofollow" href="http://slconcordtimes.com/feed/">RSS</a></li>
		</ul>
	<div class="clear"></div>

	<div id="footer_meta">
		<p class="footer-left-text">
							&copy; 2020, <a href="#top" title="Sierra Leone Concord Times" rel="home"><strong>&uarr;</strong> Sierra Leone Concord Times</a>
					</p>

		<p class="footer-right-text">
			<a href="http://slconcordtimes.com/wp-login.php">Log in</a>-					<a href="http://slconcordtimes.com/wp-admin/edit.php">Posts</a> -
					<a href="http://slconcordtimes.com/wp-admin/post-new.php">Add New</a>
				 -
						Designed by <a href="http://mn8.co/" title="An African digital agency">mn8digital</a>
			<div align="center"><small>Seo wordpress plugin by <a href="http://www.seowizard.org/" title="Seo Wizard - All-in-one SEO plugin for Wordpress Sites" target="_blank">www.seowizard.org</a>.</small></div>

	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><div id="seo-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://slconcordtimes.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sierraleoneconcordtimes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"51161 http:\/\/slconcordtimes.com\/?p=51161","disqusShortname":"sierraleoneconcordtimes","disqusTitle":"ACC TAKES CORRUPTION FIGHT TO THE DISTRICT HEALTH MANAGEMENT TEAM IN KAMAKWEI","disqusUrl":"http:\/\/slconcordtimes.com\/acc-takes-corruption-fight-to-the-district-health-management-team-in-kamakwei\/","postId":"51161"};
/* ]]> */
</script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://slconcordtimes.com/wp-includes/js/wp-embed.min.js'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->

</body>
</html>



